Benvenuto, Ospite
Nome utente: Password: Ricordami

ARGOMENTO: FPS BASSI

FPS BASSI 2 Mesi 2 Settimane fa #59236

  • rovaal
  • Avatar di rovaal
  • OFFLINE
  • Expert Boarder
  • Messaggi: 115
  • Ringraziamenti ricevuti 4
  • Karma: 1
Salve a tutti sono tornato dopo 2 anni....
Ho notato avviando il gioco che ho gli fps bassi (30/40). Ho provato il trucchetto di aprire più finestre di gioco ed infatti gli fps sono magicamente tornati al valore di 50/51.
Potete consigliarmi qualche rimedio per risolvere il problema senza per forza aprire più finestre di gioco
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

FPS BASSI 2 Mesi 2 Settimane fa #59237

  • Massyx
  • Avatar di Massyx
  • OFFLINE
  • Amministratore
  • Messaggi: 3444
  • Ringraziamenti ricevuti 1541
  • Karma: 6
rovaal ha scritto:
Salve a tutti sono tornato dopo 2 anni....
Ho notato avviando il gioco che ho gli fps bassi (30/40). Ho provato il trucchetto di aprire più finestre di gioco ed infatti gli fps sono magicamente tornati al valore di 50/51.
Potete consigliarmi qualche rimedio per risolvere il problema senza per forza aprire più finestre di gioco


I fps dipendono da diverse cose la più probabile è che il pc non è potentissimo e non riesce a far girare bene Swos in questi casi prova ad abbassare la risoluzione dello schermo è vero che Swos consuma poco ma spesso pc incasinati o non potentissimi non riescono a farlo girare al meglio online, un altra causa sono i driver non aggiornati di winzoz ovvero schede video Windows update ecc.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

FPS BASSI 2 Mesi 1 Settimana fa #59238

  • rovaal
  • Avatar di rovaal
  • OFFLINE
  • Expert Boarder
  • Messaggi: 115
  • Ringraziamenti ricevuti 4
  • Karma: 1
Il Pc non è incasinato anzi ho fatto tutte le procedure di pulizia da poco, penso sia un discorso di grafica. Ho Windows 10 e quando faccio partire il programma mi si apre l’avviso riguardo lo schermo a 16 bit.
Penso che il problema sia questo, comunque proverò ad abbassare la grafica, anche perché l’impostazione per passare allo schermo 16 bit non la trovo. Se qualcuno sa come cambiare questa configurazione accetto volentieri i suggerimenti.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

FPS BASSI 2 Mesi 1 Settimana fa #59239

  • Massyx
  • Avatar di Massyx
  • OFFLINE
  • Amministratore
  • Messaggi: 3444
  • Ringraziamenti ricevuti 1541
  • Karma: 6
rovaal ha scritto:
Il Pc non è incasinato anzi ho fatto tutte le procedure di pulizia da poco, penso sia un discorso di grafica. Ho Windows 10 e quando faccio partire il programma mi si apre l’avviso riguardo lo schermo a 16 bit.
Penso che il problema sia questo, comunque proverò ad abbassare la grafica, anche perché l’impostazione per passare allo schermo 16 bit non la trovo. Se qualcuno sa come cambiare questa configurazione accetto volentieri i suggerimenti.

Probabilmente è quello il problema, prova a smanettare con la risoluzione, cmq c'è il tasto detect 16 pixel format prova a premerlo e vedi che su seccede
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

FPS BASSI 2 Mesi 1 Settimana fa #59240

  • rovaal
  • Avatar di rovaal
  • OFFLINE
  • Expert Boarder
  • Messaggi: 115
  • Ringraziamenti ricevuti 4
  • Karma: 1
Dove lo trovo il tasto
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

FPS BASSI 2 Mesi 1 Settimana fa #59242

  • Massyx
  • Avatar di Massyx
  • OFFLINE
  • Amministratore
  • Messaggi: 3444
  • Ringraziamenti ricevuti 1541
  • Karma: 6
nella prima schermata dell'emulatore
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

FPS BASSI 2 Mesi 1 Settimana fa #59243

  • Seikiki
  • Avatar di Seikiki
  • OFFLINE
  • Platinum Boarder
  • AS INA CASA
  • Messaggi: 460
  • Ringraziamenti ricevuti 228
  • Karma: 33
Ciao,

Comunque quando clicchi su quella opzione dei 16 pixel, non succede un bel nulla, ma bisogna farla, vedrai che il programma sfarfalla ma poi funziona lo ha fatto anche a me quando usavo Wun 10 con un computer buono.

Io per esempio uso un vecchio computer AMD 1.6 Ghz con scheda grafica PCIE 512 MB e 1.5 GB ram PC400, Window XP Corporate e mi ci trovo benissimo uso una scheda LAN PCI no quella di bordo.

Sè il problema continua prova ad andare sulle impostazioni del sistema e vedi se cce qualche punto interrogativo sul device Monitor, perche la scheda video non centra nulla. Altra cosa che puoi fare andare nella cartella SWOSIT clcca con il destro e vai sulle opzioni di compatibilita del programma e lo imposti per Windows XP guarda se la possibilita di mettere WINXP SP2 invece che il SP3 e lo provi.

Qualsiasi problema dovuto non è la potenza della scheda video, ma dà windows 10 che non ha più il sottosistema dos installato, (essendo un sistema progettao più a 64 bit che per un 32 bbit) quindi i software a 8 e 16 bit devono essere compatibilizzati.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

FPS BASSI 2 Mesi 1 Settimana fa #59244

  • rovaal
  • Avatar di rovaal
  • OFFLINE
  • Expert Boarder
  • Messaggi: 115
  • Ringraziamenti ricevuti 4
  • Karma: 1
Grazie dei consigli
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

FPS BASSI 2 Mesi 1 Settimana fa #59245

  • Massyx
  • Avatar di Massyx
  • OFFLINE
  • Amministratore
  • Messaggi: 3444
  • Ringraziamenti ricevuti 1541
  • Karma: 6
Seikiki ha scritto:
Ciao,

Comunque quando clicchi su quella opzione dei 16 pixel, non succede un bel nulla, ma bisogna farla, vedrai che il programma sfarfalla ma poi funziona lo ha fatto anche a me quando usavo Wun 10 con un computer buono.

Io per esempio uso un vecchio computer AMD 1.6 Ghz con scheda grafica PCIE 512 MB e 1.5 GB ram PC400, Window XP Corporate e mi ci trovo benissimo uso una scheda LAN PCI no quella di bordo.

Sè il problema continua prova ad andare sulle impostazioni del sistema e vedi se cce qualche punto interrogativo sul device Monitor, perche la scheda video non centra nulla. Altra cosa che puoi fare andare nella cartella SWOSIT clcca con il destro e vai sulle opzioni di compatibilita del programma e lo imposti per Windows XP guarda se la possibilita di mettere WINXP SP2 invece che il SP3 e lo provi.

Qualsiasi problema dovuto non è la potenza della scheda video, ma dà windows 10 che non ha più il sottosistema dos installato, (essendo un sistema progettao più a 64 bit che per un 32 bbit) quindi i software a 8 e 16 bit devono essere compatibilizzati.

Che la scheda video non c'entra non direi, nel corso degli anni ne ho beccati un tritio che smanettando sulla scheda video risoluzioni ecc hanno risolto, non è solo un problema di Winzoz 10, lo stesso problema dei fps bassi c'è su windows xp ai tempi e c'è su windows 7 e spesso sistemando la scheda video o ribilanciando il tutto magicamente i fps si ristabilizzano.
Non a caso se stacchi la scheda video e metti la standard caghereccia del pc risolvi molto spess, idem se aggiorni i driver non aggiornati del pc quasi sempre risolvi ;)
I fps dipendono da molte cose, e tra le cause accertate almeno per Swos è la combinazione delle risorse del pc o le risoluzioni troppo pompate per sto giochino ormai datato, ha il suo microclima :lol:
Ultima modifica: 2 Mesi 1 Settimana fa da Massyx.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.
Tempo creazione pagina: 0.366 secondi

Visitando questo sito web si autorizza l'utilizzo l'impiego di cookie Per saperne di più sui cookie utilizzati dal sito visita la nostra informativa privacy policy.

Per accettare i cookie di questo sito clicca accetto.

EU Cookie Directive Module Information