Benvenuto, Ospite
Nome utente: Password: Ricordami

ARGOMENTO: Hostare con questo router

Hostare con questo router 4 Anni 6 Mesi fa #18825

  • ilcignodz
  • Avatar di ilcignodz
  • OFFLINE
  • Gold Boarder
  • Messaggi: 168
  • Ringraziamenti ricevuti 63
  • Karma: 4
Dunque da qualche mese uso questo router "Technicolor TG784n v3". Vedendo diverse guide (come questa www.sciax2.it/forum/adsl-connettivita/sb...-fastweb-605648.html) sembra sia solito di utenti Fastweb ma io uso Tiscali.

Dopo aver seguito le guide sono riuscito ad hostare ma ogni volta devo fare un'operazione che mi disconnette il pc per diversi minuti e volevo vedere se era possibile evitare ogni volta questa operazione.

I passaggi che faccio sono questi:

ilcignodz.altervista.org/altro/001.jpg - Creo il gioco

ilcignodz.altervista.org/altro/002.jpg - Gli do le porte

ilcignodz.altervista.org/altro/003.jpg - Assegno il gioco

Quelle sopra sono le cose che ho fatto una volta. La cosa che devo cambiare ogni volta è questa:

ilcignodz.altervista.org/altro/004.jpg

Da qui vado in questa pagina

ilcignodz.altervista.org/altro/005.jpg e vado su Rimuovi Assegnazione dove compare questo messaggio

ilcignodz.altervista.org/altro/006.jpg

Dopo aver schiacciato su ok la connessione cada per un bel po' di minuti. Poi devo rifare il procedimento da 004 (invece di rimuovi ci sarà assegna), faccio ok, passano diversi minuti e da li riposso usare la connessione ed HOSTARE.


Sul vecchio router dovevo semplicemente fare ipconfig, vedere il mio ip, andare sulla pagina del router e mettercelo. Qui facendo ipconfig
ilcignodz.altervista.org/altro/007.jpg l'unico ip che vedo è
78.12.239.22 che è l'ip pubblico, quello passo quando hosto.

Qualcuno sa se c'è un modo per evitare ogni volta questo piccolo casino?
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Hostare con questo router 4 Anni 6 Mesi fa #18841

  • atchoo
  • Avatar di atchoo
Vedi quello perché glielo assegni tu nel punto 4.
Quello che non capisco è perché devi fare il punto 4 e tutti quelli che seguono.

Ah, TCP è superfluo, basta UDP.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Hostare con questo router 4 Anni 6 Mesi fa #18846

  • ilcignodz
  • Avatar di ilcignodz
  • OFFLINE
  • Gold Boarder
  • Messaggi: 168
  • Ringraziamenti ricevuti 63
  • Karma: 4
So solo che se non lo faccio ogni volta non posso hostare.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Hostare con questo router 4 Anni 6 Mesi fa #18848

  • atchoo
  • Avatar di atchoo
Perché, secondo me, hai pasticciato.
La guida che linki all'inizio non ti dice di fare quella procedura.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Hostare con questo router 4 Anni 6 Mesi fa #18849

  • ilcignodz
  • Avatar di ilcignodz
  • OFFLINE
  • Gold Boarder
  • Messaggi: 168
  • Ringraziamenti ricevuti 63
  • Karma: 4
Vero, infatti dopo aver seguito quella guida ancora non ero riuscito ad hostare.

Il punto 4 se non sbaglio l'avevo trovato qui

assistenza.tiscali.it/tecnica/telefono/c...one_avanzata/dmz.php

Però speravo fosse una cosa da fare una sola volta.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Hostare con questo router 4 Anni 6 Mesi fa #18850

  • atchoo
  • Avatar di atchoo
Cigno, anche in quella pagina non si parla di quello che hai fatto tu... :side:
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Hostare con questo router 4 Anni 6 Mesi fa #18854

  • ilcignodz
  • Avatar di ilcignodz
  • OFFLINE
  • Gold Boarder
  • Messaggi: 168
  • Ringraziamenti ricevuti 63
  • Karma: 4
Per arrivare al "passo 5" devo schiacciare su "Assegna l'indirizzo IP pubblico ad un dispositivo" come indicato al punto 4.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Hostare con questo router 4 Anni 6 Mesi fa #18856

  • atchoo
  • Avatar di atchoo
Sì, ma non ci dovresti neppure dover arrivare a quel punto 5, quindi hai pasticciato prima.
Il tuo PC dovrebbe avere un IP nella stessa rete del tuo router, invece da ipconfig non risulta così. Dovresti prima sistemare quello e poi ripartire sul pulito sul router.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Hostare con questo router 4 Mesi 5 Giorni fa #60250

  • ilcignodz
  • Avatar di ilcignodz
  • OFFLINE
  • Gold Boarder
  • Messaggi: 168
  • Ringraziamenti ricevuti 63
  • Karma: 4
Dopo anni aggiorno questo topic visto che da una settimana non riesco più ad hostare.

Il problema ora è che quando vado qui ilcignodz.altervista.org/altro/005.jpg
non c'è più "rimuovi assegnazione", c'è solo assegna ma pure se lo faccio la pagina carica ma non lo assegna.

Rispetto a quando ho aperto questo topic è cambiata questa parte
INIZIO COPIA INCOLLA
"Qui facendo ipconfig
ilcignodz.altervista.org/altro/007.jpg l'unico ip che vedo è
78.12.239.22 che è l'ip pubblico, quello passo quando hosto."
FINE COPIA INCOLLA

Ora l'ip infatti è 192.168.1.64 (che stando a quello scritto nell'ultima risposta in questo topic, in teoria ora dovrebbe essere giusto).

Probabilmente è solo un problema momentaneo di Tiscali, comunque visto che anche quando andava bisognava sempre fare questi passaggi assurdi scrivo tutto per vedere se si riesce a trovare una soluzione.
Ultima modifica: 4 Mesi 5 Giorni fa da ilcignodz.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.
Tempo creazione pagina: 0.344 secondi

Visitando questo sito web si autorizza l'utilizzo l'impiego di cookie Per saperne di più sui cookie utilizzati dal sito visita la nostra informativa privacy policy.

Per accettare i cookie di questo sito clicca accetto.

EU Cookie Directive Module Information